General supplier failure
Incident Report for Toky
Resolved
The supplier has reinstated our account and inbound calls are operational again.

We will proceed with elaborating a post mortem in the coming days looking to explain what exactly happened in order to prevent issues like this from ever occurring again.
Posted Apr 15, 2021 - 07:04 UTC
Update
We received confirmation from the supplier that our account will be reinstated in 30 more minutes.
Posted Apr 15, 2021 - 06:35 UTC
Update
We have received a reply from our supplier acknowledging the problem and are waiting for a resolution.
Posted Apr 15, 2021 - 03:54 UTC
Update
We continue waiting for our account to be restored and we are still trying to get past the automated responses of their support system.
Posted Apr 15, 2021 - 01:47 UTC
Identified
We received an automated email from our supplier saying Toky's account was blocked temporarily. They did not provide a reason. We suspect this blocking was triggered by a faulty automated system on their end.

We are doing everything in our power to try to speak with an actual person on their end to get our account restored.

We will update this ticket as soon as we have more information.
Posted Apr 15, 2021 - 00:46 UTC
Investigating
We are investigating a general failure with one of our suppliers rejecting calls and messages arriving on numbers hosted in their platform.

This is primarily affecting customers in the US and Canada.
Posted Apr 15, 2021 - 00:30 UTC
This incident affected: Inbound Calls.