Cloud provider experiencing an outage
Incident Report for Toky
Resolved
This incident has been resolved.
Posted Oct 10, 2020 - 22:15 UTC
Update
Our cloud provider has restored full functionality in the affected region. We continue to monitor the situation.
Posted Oct 10, 2020 - 22:07 UTC
Monitoring
Traffic is getting back to normal levels after redirecting it to other functioning regions. This is to mitigate the outage while our cloud provider fixes the underlying issue on their end.
Posted Oct 10, 2020 - 21:52 UTC
Identified
One of our cloud providers is currently experiencing an outage in our South American region. Other regions are unaffected and the service continues to operate normally in those locations. We are working with them to remediate the situation as soon as possible.
Posted Oct 10, 2020 - 21:37 UTC
This incident affected: Outbound Calls, Inbound Calls, Web Apps, and Database Connectivity.